rc_4_0_0_rc2 doesn`t start

Romcenter 4 support discussion. Please do not post roms requests or illegal links, posts will be deleted.

Moderators: Wanderer, Logiqx, Iron Man

Forum rules
No roms requests or illegal links
Proffix
Galaga
Galaga
Posts: 24
Joined: Wed Sep 27, 2017 6:48 am

rc_4_0_0_rc2 doesn`t start

Post by Proffix » Sun Apr 29, 2018 9:57 am

Hi there,

Since yesterday my romcenter rc2 doesnt start up. i klick the shortcut and nothing happens no error message and so on.

all versions before rc2 startup with no problems.

are there any knowledge or issues for that?

User avatar
Wanderer
Board master
Board master
Posts: 670
Joined: Wed Oct 03, 2001 10:37 am
Location: Milky way, Sol, 3rd planet

Re: rc_4_0_0_rc2 doesn`t start

Post by Wanderer » Sun Apr 29, 2018 10:50 am

Hi.

What exactly happened?

- Did rc1 work and you upgraded to rc2 which never worked?
- Did you upgrade to rc2, worked for a while and now it doesn't work?

RC2 works fine on my pc. Perhaps in your PC something got corrupted. You might try removing RC completely (also any folders that may exist under your user profile \ AppData\Local or AppData\Roaming).
- Wanderer -

For Romcenter bug reporting or enhancement requests, click here.

Proffix
Galaga
Galaga
Posts: 24
Joined: Wed Sep 27, 2017 6:48 am

Re: rc_4_0_0_rc2 doesn`t start

Post by Proffix » Sun Apr 29, 2018 11:27 am

http://www.romcenter.com/forum/download ... iew&id=186

That is my folder structure. and my copys of romcenter where not overwritten

all versions where working fine ( i use ever the newest version)

the older versions are only there for backup if there is a bug in the new version.

but yesterday rc2 dosent startup anymore.

if i would start rc2 it shows up in the task manager . u see romcenter.exe in the task manager for under a second and than nothing happens

excuse please my very bad english
Attachments
Unbenannt.png
Unbenannt.png (12.79 KiB) Viewed 3730 times

User avatar
Wanderer
Board master
Board master
Posts: 670
Joined: Wed Oct 03, 2001 10:37 am
Location: Milky way, Sol, 3rd planet

Re: rc_4_0_0_rc2 doesn`t start

Post by Wanderer » Sun Apr 29, 2018 1:21 pm

Proffix wrote:
Sun Apr 29, 2018 11:27 am
but yesterday rc2 dosent startup anymore.
So, rc2 used to work but it does not work anymore, correct?
Proffix wrote:
Sun Apr 29, 2018 11:27 am
if i would start rc2 it shows up in the task manager . u see romcenter.exe in the task manager for under a second and than nothing happens
So romcenter.exe appears in taskmanager for 1 second and then disappears, correct?

What happens if you go to "AppData\Local", "AppData\Roaming" and "My Documents", rename the RomCenter folder (if it exists) to RomCenter1 and then execute rc2? Does it work?
- Wanderer -

For Romcenter bug reporting or enhancement requests, click here.

Proffix
Galaga
Galaga
Posts: 24
Joined: Wed Sep 27, 2017 6:48 am

Re: rc_4_0_0_rc2 doesn`t start

Post by Proffix » Sun Apr 29, 2018 3:07 pm

thank you

i deleted the romcenter folder in \local and now it starts fine

User avatar
Wanderer
Board master
Board master
Posts: 670
Joined: Wed Oct 03, 2001 10:37 am
Location: Milky way, Sol, 3rd planet

Re: rc_4_0_0_rc2 doesn`t start

Post by Wanderer » Sun Apr 29, 2018 6:46 pm

Proffix wrote:
Sun Apr 29, 2018 3:07 pm
i deleted the romcenter folder in \local and now it starts fine
Nice to hear the issue has been solved.
- Wanderer -

For Romcenter bug reporting or enhancement requests, click here.

jenny121
Pong
Pong
Posts: 1
Joined: Wed May 23, 2018 5:48 am
Contact:

Re: rc_4_0_0_rc2 doesn`t start

Post by jenny121 » Wed May 23, 2018 6:03 am

I wish I saw this information sooner
:super: my project (light games for children) : roll the ball :clap:

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests