Is 3.7.1 still supported?

Site management, affiliation, links and all topics not in 'romcenter' or 'datafiles' forums.

Moderators: Wanderer, Logiqx, Iron Man

User avatar
SFX Group
Street fighter II
Street fighter II
Posts: 40
Joined: Tue Nov 12, 2002 10:40 am
Location: Ontario, Canada
Contact:

Is 3.7.1 still supported?

Post by SFX Group » Sat Nov 03, 2018 9:16 pm

Hi

Ive not downloaded the new one yet (until its stable), however my 3.7.1 which was working fine comes up with an error now on refreshing the ROM paths (F5 key)

"Volume data not available". it will move the ROMs ok, just not refresh... its not a permissions issue i can find (explorer works fine).

This is on mapped drives AND local volumes, I am a local administrator, ive also tried running the program as "run as administrator" and get the same issue, same issue on Windows 10 as well.

Many Thanks
Many Thanks
Ashley

© Copyright 2013 - http://www.ashleygriffin.ca

User avatar
RomCenter
Author
Author
Posts: 1355
Joined: Fri Sep 28, 2001 12:34 pm
Location: France
Contact:

Re: Is 3.7.1 still supported?

Post by RomCenter » Mon Nov 26, 2018 9:36 pm

This is something I still have to test on rc4.
rc3 branch is no more supported, as it is written in another language.
Eric - RomCenter developer
http://www.romcenter.com

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests